<!DOCTYPE html>
<html class="VideoPage" lang="en-US" itemscope itemtype="http://schema.org/WebPage">
    <head>
    <meta charset="UTF-8">
    


<link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Amatic+SC:700">
<link rel="stylesheet" type="text/css" href="https://cdn.corporate.walmart.com/resource/0000016e-6546-d67d-af6e-7756bcc30000/styleguide/AllNoFF.min.bbe201881d81d923843b7ddf995e1ee9.gz.css">
<link rel="stylesheet" type="text/css" href="/styleguide/FontFamilies.min.css">
<link rel="stylesheet" type="text/css" href="/fontawesome-free-5.5.0-web/css/all.min.css">




    <style data-theme-colors>
  

  :root {
    /* general */
    --link-color: #1a75cf;
    --link-hover-color: #6cabe7;

    --underline-color: #6cabe7;
    --underline-hover-color: #6cabe7;
    --button-bg-color: #6cabe7;
    --button-bg-hover-color: #6cabe7;
    --button-color: #6cabe7;
    --icon-color: red;
    --icon-bg-color: red;
    --icon-hover-color: red;
    --icon-bg-hover-color: red;

    --mainThemeColor: #1a75cf;
    --mainThemeColorLighter: #6cabe7;
    --mainThemeColorDarker: #1c62be;

    --moduleThemeColor: #1a75cf;
    --mainHighlightColor: #ffb700;

    /* header */
    --navbar-bg-color: #1a75cf;
    --navbar-bg-color-opacity: rgba(26,117,207,.6);
    --navbar-bg-hover-color: red;
    --navbar-item-hover-color: red;
    --tool-icon-color: white;
    --tool-icon-hover-color: white;
    --mobile-nav-menu-item-color: red;
    --mobile-nav-submenu-bg-color: red;
    --mobile-nav-submenu-separator-color: red;

    /* footer */
    --footer-link-color: white;
    --footer-link-hover-color: #6cabe7;
    --footer-bg-color: #1a75cf;
    --footer-sociallinks-color: white;
    --footer-sociallinks-hover-color: white;
    --footer-sociallinks-bg-color: #1a75cf;
    --footer-sociallinks-bg-hover-color: #1a75cf;

    /* section header */
    --section-header-background-image: true;

    --section-header-back-button-bg-color: red;
    --section-header-back-button-text-color: red;
    --section-header-text-color: red;

    /* modules */
    --dynamic-lead-arrow-hover-color: red;
    --carousel-arrow-color: #1a75cf;
    --carousel-arrow-hover-color: #1a75cf;
    --carousel-mobile-dots-color: #1a75cf;
    --title-hover-color: red;
    --small-module-title-color: red;
    --module-faint-background-color: red;
    --spotlight-background-color: #f0f6fd;
    --tabbedBg: #3183d4;
    --articleModuleBg: #f0f6fd;

    /* lang dropdown */
    --lang-dropdown-current-color: red;
    --lang-dropdown-arrow-color: red;
    --lang-dropdown-border-color: red;
    --lang-dropdown-entry-color: red;
    --lang-dropdown-entry-hover-color: red;

    /* search page */
    --search-dropdowns-border-color: #6cabe7;
    --search-controls-hover-color: #3183d4;
    --search-text-color: white;
    --search-text-underline-color: #6cabe7;
    --search-button-icon-color: #1a75cf;
    --search-button-icon-hover-color: white;
    --search-button-bg-color: white;
    --search-button-bg-hover-color: #1a75cf;

    /* articles n blogs */
    --secondary-tags-bg-color: red;
    --secondary-tags-text-color: red;
    --secondary-tags-background-hover-color: red;
  }


</style>



    <style>/* START WMRT-638 - 01/09/2021 */
@media only screen and (max-width: 767px){  
	.twitter-tweet {
		width: 320px !important;
	}
}

@media only screen and (min-width: 768px){  
	.twitter-tweet {
    	min-width: 550px;
        max-width: 550px;
	}
}
/* END WMRT-638 - 01/09/2021 */</style>
<style>[data-navigation-hasitems=collapsed] .NavigationItem-items {
        opacity: 1;
        visibility: visible;
}

@media only screen and (max-width: 1023px) {
 &[data-navigation-hasitems='collapsed'] .NavigationItem-items {
    overflow: hidden;
    max-height: 0;
    opacity: 0;
    visibility: hidden;
 }
}

.NavigationItem-text-link-toggle {
    color: #ffffff;
}

.SideNav .NavigationItem-text-link-toggle {
	margin: 10px ;    
}

@media only screen and (min-width: 1024px) {
  .NavigationItem-text-link-toggle {
      display:none;
    }
}

/* Main Navigation */
@media only screen and (max-width: 1299px) and (min-width: 1024px)  {
   .MainNavigation {
         opacity: 1;
        visibility: visible;
    }
}
/* X close menu - color green */
@media only screen and (max-width: 767px), only screen and (max-width: 1023px) and (min-width: 768px), only screen and (max-width: 1299px) and (min-width: 1024px) {
[data-pageheadertoggle=true] .Header [data-page-header-pagetoggle] span {
    background: #60be1a;
 }
}

@media only screen and (max-width: 1023px) {
/* Side nav links, add border to bottom */
  .SideNav .MainNavigation .NavigationItem-text {
    border-bottom: 1px solid rgba(255, 255, 255, 0.5);
  }

   /* Side nav links, remove border from bottom of link */
   .SideNav .MainNavigation .NavigationItem-text-link {
         border-bottom: none;
         display: inline-block;
    }
}</style>
<style>@media only screen and (min-width: 1024px) {
    .SideNav~.MediaObjectPage-main,
    .SideNav~.LedeBold {
        margin-left: 240px;
    }
}

@media only screen and (min-width: 768px) {
    .MediaObjectPage-main-image img {
        width: 100%;
    }
}
@media only screen and (max-width: 767px) {
    .MediaObjectPage-body .LedeBold {
    padding-top: 60px;
}
}</style>
<style>img {
    border-style: none;
    display: none;
}

.VideoPage-media img {display: none}
.VideoPage [data-contains-embedded-video=ready] .VideoPage-media:before {opacity: 0}

@media only screen and (min-width: 1024px) {
    .SideNav~.VideoPage-player-wrap,
    .SideNav~.VideoPage-main {
        margin-left: 240px;
    }
}

@media only screen and (max-width: 767px) {
    .VideoPage-body .LedeBold {
    padding-top: 60px;
}
}</style>
<style>.LandingPage-pageLead.LandingPage-pageLead--noPageHeading .PageLede-info {
    display: none;
}</style>

    <meta name="viewport" content="width=device-width, initial-scale=1"><title>Introducing Walmart’s Supplier Leadership Program on People</title><meta name="description" content="Video introducing Walmart’s supplier leadership program on people."><meta name="keywords" content="Program on People,Supplier Leadership Program"><link rel="canonical" href="https://www.walmartsustainabilityhub.com/videos/introducing-walmarts-supplier-leadership-program-on-people"><meta name="brightspot.contentId" content="00000184-527f-d1d8-a394-d2ffe7dc0000">

    <meta property="og:title" content="Introducing Walmart’s Supplier Leadership Program on People">

    <meta property="og:url" content="https://www.walmartsustainabilityhub.com/videos/introducing-walmarts-supplier-leadership-program-on-people">
<meta property="og:image" content="https://cdn.corporate.walmart.com/dims4/WMT/df1a56d/2147483647/strip/true/crop/295x155+0+11/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcdn.corporate.walmart.com%2Fe8%2Fe82d265d40b28ff1cc183f7e8126654c%2Fintroducing-walmarts-supplier-leadership-program-on-people5531875094967188383.jpeg">


<meta property="og:image:url" content="https://cdn.corporate.walmart.com/dims4/WMT/df1a56d/2147483647/strip/true/crop/295x155+0+11/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcdn.corporate.walmart.com%2Fe8%2Fe82d265d40b28ff1cc183f7e8126654c%2Fintroducing-walmarts-supplier-leadership-program-on-people5531875094967188383.jpeg">

    <meta property="og:image:secure_url" content="https://cdn.corporate.walmart.com/dims4/WMT/df1a56d/2147483647/strip/true/crop/295x155+0+11/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcdn.corporate.walmart.com%2Fe8%2Fe82d265d40b28ff1cc183f7e8126654c%2Fintroducing-walmarts-supplier-leadership-program-on-people5531875094967188383.jpeg">

<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image">

    <meta property="og:image:alt" content="Introducing Walmart’s Supplier Leadership Program on People">


    <meta property="og:description" content="Video introducing Walmart’s supplier leadership program on people.">

    <meta property="og:site_name" content="Walmart Sustainability Hub">


    
    <meta property="og:video:type" content="video/*">

    <meta property="og:video:width" content="426">

    <meta property="og:video:height" content="240"><meta name="twitter:card" content="summary_large_image"/>





    <meta name="twitter:description" content="Video introducing Walmart’s supplier leadership program on people."/>



    
    <meta name="twitter:image" content="https://cdn.corporate.walmart.com/dims4/WMT/2a07b18/2147483647/strip/true/crop/295x166+0+0/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcdn.corporate.walmart.com%2Fe8%2Fe82d265d40b28ff1cc183f7e8126654c%2Fintroducing-walmarts-supplier-leadership-program-on-people5531875094967188383.jpeg"/>



    <meta name="twitter:image:alt" content="Introducing Walmart’s Supplier Leadership Program on People"/>



    <meta name="twitter:site" content="@walmart"/>





    <meta name="twitter:title" content="Introducing Walmart’s Supplier Leadership Program on People"/>



<meta property="brightspot.availableLocales" content="en-US,zh,fr,es"  />

    <link rel="apple-touch-icon"  sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png"  href="/favicon-32x32.png">
<link rel="icon" type="image/png"  href="/favicon-16x16.png">


    
<script>
    /**
    * @license
    * Copyright (c) 2016 The Polymer Project Authors. All rights reserved.
    * This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
    * The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
    * The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
    * Code distributed by Google as part of the polymer project is also
    * subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
    */

    /**
    * This shim allows elements written in, or compiled to, ES5 to work on native
    * implementations of Custom Elements v1. It sets new.target to the value of
    * this.constructor so that the native HTMLElement constructor can access the
    * current under-construction element's definition.
    */
    (function() {
    if (
        // No Reflect, no classes, no need for shim because native custom elements
        // require ES2015 classes or Reflect.
        window.Reflect === undefined ||
        window.customElements === undefined ||
        // The webcomponentsjs custom elements polyfill doesn't require
        // ES2015-compatible construction (`super()` or `Reflect.construct`).
        window.customElements.polyfillWrapFlushCallback
    ) {
        return;
    }
    const BuiltInHTMLElement = HTMLElement;
    /**
    * With jscompiler's RECOMMENDED_FLAGS the function name will be optimized away.
    * However, if we declare the function as a property on an object literal, and
    * use quotes for the property name, then closure will leave that much intact,
    * which is enough for the JS VM to correctly set Function.prototype.name.
    */
    const wrapperForTheName = {
        'HTMLElement': /** @this {!Object} */ function HTMLElement() {
        return Reflect.construct(
            BuiltInHTMLElement, [], /** @type {!Function} */ (this.constructor));
        }
    };
    window.HTMLElement = wrapperForTheName['HTMLElement'];
    HTMLElement.prototype = BuiltInHTMLElement.prototype;
    HTMLElement.prototype.constructor = HTMLElement;
    Object.setPrototypeOf(HTMLElement, BuiltInHTMLElement);
    })();
</script>
    
    
    <script>
  /**
  * The following uses user agent detection to ensure that
  * baseline polyfills that are only needed by IE11
  * are only loaded by IE11, synchronously. It will then load All.min.js
  * for both the evergreen browsers and IE11.
  */
  (function () {
    /**
      * Adds a script tag to the head of the document.
      *
      * @param url The url of the script to add
      * @param isNotAsync True If the script should NOT be loaded asynchronously.
      *   Dynamically created scripts are by default aync === true.
      */
    function addScript(url, isNotAsync) {
      var script = document.createElement('script');
      script.setAttribute('src', url);

      if (isNotAsync) {
        script.async = false
      } else {
        script.async = true
        script.setAttribute('async', true)
      }

      document.head.appendChild(script);
    }

    var ua = window.navigator.userAgent;
    var isTrident = ua.match('Trident/7.0');
    var isEdge = document.documentMode || /Edge/.test(ua);

    if (isTrident || isEdge) {
      addScript("https://cdn.corporate.walmart.com/resource/0000016e-6546-d67d-af6e-7756bcc30000/styleguide/All.IE.min.677aecd886cb29dac9eb927caa2c5ce3.gz.js", true);
    }

    
      addScript("https://cdn.corporate.walmart.com/resource/0000016e-6546-d67d-af6e-7756bcc30000/styleguide/All.min.929f8a950b87d7b6a4db723a72631164.gz.js", isTrident);
    
  })();
</script>

    
    
    <script>
    if (typeof window.skipGoogleTracking === 'undefined' || !window.skipGoogleTracking) {
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', "UA-44180503-10", 'auto');
        
            ga('send', 'pageview');
        
    }
    </script>

<script src="https://assets.adobedtm.com/a49994c1c918/dcc07e3e269b/launch-08aec4ac81a3.min.js" async></script>

</head>
    <body class="VideoPage-body" data-subThemeName="Sustainability">
        
 
 
 <header class="Header" itemscope itemtype="http://schema.org/WPHeader"
         style="--headerBgColor: #041f41;--navBgColor: #041f41;"
     >
    <div class="Header-contentWrapper" data-open-menu-label="Open Main Menu" data-close-menu-label="Close Main Menu">
      


      <div class="Header-links">
        


        
      </div>

      

      <nav class="MainNavigation" data-header-carousel itemscope itemtype="http://schema.org/SiteNavigationElement">

         


        
    <div class="Page-disclaimer">© 2022 Walmart Inc.</div>



        <div class="Header-links">
        


        
      </div>

        

  
    <ul class="Navigation-items">
        
            <li class="Navigation-items-item" ><div class="NavigationItem"  >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.walmartsustainabilityhub.com/sign-in">Sign In</a>
            
        
    </div>
    
</div>
</li>
        
            <li class="Navigation-items-item" ><div class="NavigationItem"   data-navigation-hasitems="collapsed" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.walmartsustainabilityhub.com/climate/project-gigaton">Project Gigaton</a>
            
                <a href="#" class="NavigationItem-text-link-toggle" aria-label="Project Gigaton sub menu" aria-expanded="false">+</a>
            
        
    </div>
    
        <ul class="NavigationItem-items animated fadeIn">
            
                
                    <li class="NavigationItem-items-item" >
                        <section class="NavigationList" data-module>
  <div data-module-contents>
    


    
        <ul class="NavigationList-items">
            
                <li class="NavigationList-items-item" >
                  <a class="Link"  href="https://www.walmartsustainabilityhub.com/climate/project-gigaton/energy">Energy</a>
                </li>
            
                <li class="NavigationList-items-item" >
                  <a class="Link"  href="https://www.walmartsustainabilityhub.com/climate/project-gigaton/waste">Waste</a>
                </li>
            
                <li class="NavigationList-items-item" >
                  <a class="Link"  href="https://www.walmartsustainabilityhub.com/climate/project-gigaton/packaging">Packaging</a>
                </li>
            
                <li class="NavigationList-items-item" >
                  <a class="Link"  href="https://www.walmartsustainabilityhub.com/climate/project-gigaton/nature">Nature</a>
                </li>
            
                <li class="NavigationList-items-item" >
                  <a class="Link"  href="https://www.walmartsustainabilityhub.com/climate/project-gigaton/product-use">Product Use and Design</a>
                </li>
            
                <li class="NavigationList-items-item" >
                  <a class="Link"  href="https://www.walmartsustainabilityhub.com/climate/project-gigaton/transportation">Transportation</a>
                </li>
            
        </ul>
    

    

  </div>
</section>

                    </li>
                
            
        </ul>
    
</div>
</li>
        
            <li class="Navigation-items-item" ><div class="NavigationItem"   data-navigation-hasitems="collapsed" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.walmartsustainabilityhub.com/climate">Climate</a>
            
                <a href="#" class="NavigationItem-text-link-toggle" aria-label="Climate sub menu" aria-expanded="false">+</a>
            
        
    </div>
    
        <ul class="NavigationItem-items animated fadeIn">
            
                
                    <li class="NavigationItem-items-item" >
                        <section class="NavigationList" data-module>
  <div data-module-contents>
    


    
        <ul class="NavigationList-items">
            
                <li class="NavigationList-items-item" >
                  <a class="Link"  href="https://www.walmartsustainabilityhub.com/climate/zero-emissions">Zero Emissions</a>
                </li>
            
        </ul>
    

    

  </div>
</section>

                    </li>
                
            
        </ul>
    
</div>
</li>
        
            <li class="Navigation-items-item" ><div class="NavigationItem"   data-navigation-hasitems="collapsed" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.walmartsustainabilityhub.com/nature">Nature</a>
            
                <a href="#" class="NavigationItem-text-link-toggle" aria-label="Nature sub menu" aria-expanded="false">+</a>
            
        
    </div>
    
        <ul class="NavigationItem-items animated fadeIn">
            
                
                    <li class="NavigationItem-items-item" >
                        <section class="NavigationList" data-module>
  <div data-module-contents>
    


    
        <ul class="NavigationList-items">
            
                <li class="NavigationList-items-item" >
                  <a class="Link"  href="https://www.walmartsustainabilityhub.com/nature/place-based-initiatives">Place-Based Initiatives</a>
                </li>
            
        </ul>
    

    

  </div>
</section>

                    </li>
                
            
        </ul>
    
</div>
</li>
        
            <li class="Navigation-items-item" ><div class="NavigationItem"   data-navigation-hasitems="collapsed" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.walmartsustainabilityhub.com/waste">Waste</a>
            
                <a href="#" class="NavigationItem-text-link-toggle" aria-label="Waste sub menu" aria-expanded="false">+</a>
            
        
    </div>
    
        <ul class="NavigationItem-items animated fadeIn">
            
                
                    <li class="NavigationItem-items-item" >
                        <section class="NavigationList" data-module>
  <div data-module-contents>
    


    
        <ul class="NavigationList-items">
            
                <li class="NavigationList-items-item" >
                  <a class="Link"  href="https://www.walmartsustainabilityhub.com/waste/sustainable-packaging">Sustainable Packaging</a>
                </li>
            
        </ul>
    

    

  </div>
</section>

                    </li>
                
            
        </ul>
    
</div>
</li>
        
            <li class="Navigation-items-item" ><div class="NavigationItem"   data-navigation-hasitems="collapsed" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.walmartsustainabilityhub.com/people">People</a>
            
                <a href="#" class="NavigationItem-text-link-toggle" aria-label="People sub menu" aria-expanded="false">+</a>
            
        
    </div>
    
        <ul class="NavigationItem-items animated fadeIn">
            
                
                    <li class="NavigationItem-items-item" >
                        <section class="NavigationList" data-module>
  <div data-module-contents>
    


    
        <ul class="NavigationList-items">
            
                <li class="NavigationList-items-item" >
                  <a class="Link"  href="https://www.walmartsustainabilityhub.com/people/worker-dignity-safety">Worker Dignity & Safety</a>
                </li>
            
                <li class="NavigationList-items-item" >
                  <a class="Link"  href="https://www.walmartsustainabilityhub.com/sustainable-chemistry">Sustainable Chemistry</a>
                </li>
            
        </ul>
    

    

  </div>
</section>

                    </li>
                
            
        </ul>
    
</div>
</li>
        
            <li class="Navigation-items-item" ><div class="NavigationItem"  >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.walmartsustainabilityhub.com/sustainable-products">Products</a>
            
        
    </div>
    
</div>
</li>
        
            <li class="Navigation-items-item" ><div class="NavigationItem"   data-navigation-hasitems="collapsed" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.walmartsustainabilityhub.com/reporting">Reporting</a>
            
                <a href="#" class="NavigationItem-text-link-toggle" aria-label="Reporting sub menu" aria-expanded="false">+</a>
            
        
    </div>
    
        <ul class="NavigationItem-items animated fadeIn">
            
                
                    <li class="NavigationItem-items-item" >
                        <section class="NavigationList" data-module>
  <div data-module-contents>
    


    
        <ul class="NavigationList-items">
            
                <li class="NavigationList-items-item" >
                  <a class="Link"  href="https://www.walmartsustainabilityhub.com/climate/project-gigaton/emissions-targets">Setting a Target</a>
                </li>
            
                <li class="NavigationList-items-item" >
                  <a class="Link"  href="https://www.walmartsustainabilityhub.com/reporting/thesis-index">THESIS Index</a>
                </li>
            
                <li class="NavigationList-items-item" >
                  <a class="Link"  href="https://walmartsustainabilityhub.emissionscalculators.walmart.com/main/recognition" target="_blank">Supplier Recognition</a>
                </li>
            
                <li class="NavigationList-items-item" >
                  <a class="Link"  href="https://www.walmartsustainabilityhub.com/climate/project-gigaton/faqs">FAQs</a>
                </li>
            
                <li class="NavigationList-items-item" >
                  <a class="Link"  href="https://walmartsustainabilityhub.chat.walmart.com/chat" target="_blank">Need Help?</a>
                </li>
            
                <li class="NavigationList-items-item" >
                  <a class="Link"  href="https://www.walmartsustainabilityhub.com/reporting/trainings-and-webinars">Trainings and Webinars</a>
                </li>
            
        </ul>
    

    

  </div>
</section>

                    </li>
                
            
        </ul>
    
</div>
</li>
        
        
            
            <li class="Navigation-items-item placeholder"><span>placeholder</span></li>
        
    </ul>



      



      


    

    </nav>

    

    
  <nav class="MainNavigation-promote"><a class="Link"  href="https://www.walmartsustainabilityhub.com/">Walmart Sustainability Hub</a></nav>


      <div class="StockTicker" data-stock-ticker='{"serviceUri":"/_ajax/stockQuote", "updateInterval": "", "symbol": "WMT", "exchange": "NYSE"}'>

    
        <span class="StockTicker-symbol">WMT</span>
    

    <div class="StockTicker-info" data-stock-ticker-view>
        <!-- js injected data goes here -->
        <div class="StockTicker-info-placeholder">
            Data unavailable
        </div>
    </div>
</div>

      
      
      
      

      
    </div>
  </header>


        

        

        

        

        <div class="LedeBold">
    

    
        <h1 class="LedeBold-headline" itemprop="headline">Introducing Walmart’s Supplier Leadership Program on People</h1>
    

    <p class="LedeBold-date">Published on November 07, 2022  and last updated on November 07, 2022 </p>


    

    
    
    
    <div class="LedeBold-authorName ">
        By
        
        
        
    </div>

    
</div>


    <div class="VideoPage-player-wrap" data-contains-embedded-video>
        <div class="VideoPage-player">
          <ps-vimeoplayer data-video-player class="VimeoVideoPlayer"
    data-player-id="f06b70accf7734301a08de56d4fca676f"
    data-video-id="768110747"
    data-video-url="https://vimeo.com/768110747/afa68d22a8"
    data-video-title="Introducing Walmart’s Supplier Leadership Program on People">

    <div class="VimeoVideoPlayer-player" id="VimeoVideoPlayer-f06b70accf7734301a08de56d4fca676f" data-vimeo-responsive="true"
        
         data-vimeo-url="https://vimeo.com/768110747/afa68d22a8"
        
    ></div>
</ps-vimeoplayer>

        </div>
        
            <div class="VideoPage-media" data-contains-embedded-video-trigger>
                


<!-- get "imageSize":  -->



        <img alt="Introducing Walmart’s Supplier Leadership Program on People"
                    class="Image lazyload"
                    data-src="https://cdn.corporate.walmart.com/dims4/WMT/e4da3c9/2147483647/strip/true/crop/295x128+0+26/resize/1300x564!/quality/90/?url=https%3A%2F%2Fcdn.corporate.walmart.com%2Fe8%2Fe82d265d40b28ff1cc183f7e8126654c%2Fintroducing-walmarts-supplier-leadership-program-on-people5531875094967188383.jpeg" data-srcset="https://cdn.corporate.walmart.com/dims4/WMT/9905147/2147483647/strip/true/crop/295x128+0+26/resize/2600x1128!/quality/90/?url=https%3A%2F%2Fcdn.corporate.walmart.com%2Fe8%2Fe82d265d40b28ff1cc183f7e8126654c%2Fintroducing-walmarts-supplier-leadership-program-on-people5531875094967188383.jpeg 2x" width="1300" height="564">



            </div>
        
    </div>


<main class="VideoPage-main">
    <div class="VideoPage-datePublished"><h6>Date:</h6> November 07, 2022</div>

    

    


    

    
</main>

        

        

        
<footer class="Page-footer" itemscope itemtype="https://schema.org/WPFooter">
    <div class="Page-footer-iconLinks">
      
        <div class="Page-footerLogo"><a href="/" target="_blank">
    <img class="PageLogo-image" src="https://cdn.corporate.walmart.com/6e/df/e342a4ff4b4187af9e40dd399a19/walmart-logo-white.svg" alt="" height="40"/>
    </a>
</div>
      
      
      
      
    <div class="Page-social"><div class="SocialBar">
    <h2 class="SocialBar-heading">Social</h2>
    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://twitter.com/walmart" target="_blank" data-social-service="twitter" aria-label="Visit Walmart's twitter page">walmart</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.instagram.com/walmart/" target="_blank" data-social-service="instagram" aria-label="Visit Walmart's instagram page">walmart</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.youtube.com/walmart" target="_blank" data-social-service="youtube" aria-label="Visit Walmart's youtube page">walmart</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.facebook.com/walmart" target="_blank" data-social-service="facebook" aria-label="Visit Walmart's facebook page">walmart</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.linkedin.com/company/walmart" target="_blank" data-social-service="linkedin" aria-label="Visit Walmart's linkedin page">walmart</a>
</li>
            
        </ul>
    
</div>
</div>


    </div>



    <div class="Page-footer-links">
      
      
          <div class="Page-footerContent">
              <nav class="FooterNavigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
    

    
    <ul class="Navigation-items">
        
            <li class="Navigation-items-item" ><div class="NavigationItem"  >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://walmartsustainabilityhub.chat.walmart.com/chat" target="_blank">Help</a>
            
        
    </div>
    
</div>
</li>
        
            <li class="Navigation-items-item" ><div class="NavigationItem"  >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://corporate.walmart.com/purpose" target="_blank">Purpose</a>
            
        
    </div>
    
</div>
</li>
        
            <li class="Navigation-items-item" ><div class="NavigationItem"  >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.walmartsustainabilityhub.com/sustainability-privacy-notice">Privacy Notice</a>
            
        
    </div>
    
</div>
</li>
        
            <li class="Navigation-items-item" ><div class="NavigationItem"  >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.walmartsustainabilityhub.com/climate/project-gigaton/faqs">FAQs</a>
            
        
    </div>
    
</div>
</li>
        
            <li class="Navigation-items-item" ><div class="NavigationItem"  >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://corporate.walmart.com/terms-of-use" target="_blank">Terms of Use</a>
            
        
    </div>
    
</div>
</li>
        
            <li class="Navigation-items-item" ><div class="NavigationItem"  >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.walmartsustainabilityhub.com/policies">Policies</a>
            
        
    </div>
    
</div>
</li>
        
            <li class="Navigation-items-item" ><div class="NavigationItem"  >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://corporate.walmart.com/privacy-security" target="_blank">Privacy &amp; Security</a>
            
        
    </div>
    
</div>
</li>
        
        
    </ul>


</nav>
          </div>
      

      
    <div class="Page-disclaimer">© 2022 Walmart Inc.</div>


    </div>
</footer>


        
    </body>
</html>
